Are you an existing user of EasyWebinar? 

I wanted to give you a little clarity regarding 5.0.

If you are someone who bought after February 4, 2015 
(Version 4.0 Recurring) 
you get the 5.0 update 
for no additional price.

Plus not only do you get our existing live webinar platform, but you will also get our future no delay WEBRTC live stream platform as well when we have that available. 

So sit back and relax in knowing you'll get 
future updates and support from us with EW 5.0 and beyond! 

------------- 

Are you someone who has 4.0 but bought before Feb 2015?

If you bought EasyWebinar and got upgraded to 4.0 in early 2015, then we have something for you! We are going to be upgrading you to the 5.0 at no cost. However, when we roll out new templates, features and access to our new WEBRTC no delay streaming, you unfortunately won't have access to it. But we are going to be adding an upgrade option into your back office of EasyWebinar to get the future updates and platform upgrade. The great thing is that if you already have webinars running, our upgrade wont effect it at all just as an FYI. 

-------------


Are you someone who has a 3.8 version or earlier? 
(Came in before Dec 2015 and didn't upgrade to 4.0) 

If you are a 3.8 user unfortunately your version is no longer being supported. However at the time of this article it still works great and you have complete access to it for life (so long as no world wide web code changes happen). From your back office we plan on having an opportunity for you to get our EW5 update as well as future updates and upgrades into the WEBRTC platform when it comes live as well.

------------- 

We will be sending notifications into all EW accounts who would like to upgrade to 5.0 and beyond. (excluding those who bought after February 4, 2016) 

So there you have it. Hopefully that clears up what will 
be happening for your specific accounts! 

Please do let me or my team know if there are 
any further questions regarding the update at http://support.easywebinar.com